AWS us-east-1 incident

Incident Report for Cognosos

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 05:30 EDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 03:15 EDT
This incident affected: Mobile Apps (iOS App, Andrioid App), Message Processing Data Pipelines (General Location Message Processing, Indoor Location Processing, Outdoor Location Processing, Gateway Data Processing), and Portal & API (Public APIs, Portal Dashboards, User Login).