Gozio Outage

Incident Report for Cognosos

Resolved

The incident has been resolved.
Posted Jan 14, 2022 - 11:45 EST

Monitoring

Gozio's fix has been applied and we are seeing valid locations again. We continue to monitor the issue to confirm it's completely resolved.
Posted Jan 14, 2022 - 11:30 EST

Identified

Gozio has identified the issue and is applying a fix.
Posted Jan 14, 2022 - 11:00 EST

Investigating

Gozio has stopped sending valid fixes for indoor locations.
Posted Jan 13, 2022 - 23:15 EST
This incident affected: Message Processing Data Pipelines (Indoor Location Processing).